Site Navigation

Your Account

Choose Language

You don't have to be a big fleet to get on the road to savings.

10 Questions View all
Discussion Topic

Michelin X Line Energy Z Wear Issues

My new Michelin X Line Energy Z steer tires are rolling rubber on the decoupler grooves, inside and outside of both front tires. It started doing this as soon as I left on the first trip with them. I attached a few pictures I took when they had 2,000 miles on them. I have a 2003 Peterbilt 379 with a 320 inch wheelbase and a 132 inch sleeper. The most weight I carry on my steers is 12,900 lbs. I have 11R22.5 H rated tires inflated to 115 psi which gives me a weight rating of 12,930 lbs on an axle. I spoke with my Michelin rep and he said to drop the air to 105 psi and see what that does. I dropped it to 105 psi and it is doing the same thing. I sent him another picture of the tire and he said they look okay and that it would be a month before he could come meet with me. My local tire dealer said they have never seen this type of wear. I am wondering if anybody else is having the same issues.

Block Image

Block Image

Block Image

Reply to discussion Subscribe to discussion

Is this a worthwhile discussion?

Score 0
Add a comment

2 Replies

,,, is your fifth wheel center waaaay ahead of your drive center, also how often do you lube the plate ?

Was this reply helpful?

Score 0

Comments:

Fifth wheel is right at the center of the drives and I lube it regularly.

by

Add a comment

,,, You are kind of near the weight limit all the time. My KW wallows near 13 thou, but I think it is a twelve five axle. I have the same tire but no sign of irregular wear @ 25 thou miles.

Was this reply helpful?

Score 0

Comments:

I am going to try them at 120 psi, and see if that changes anything. This will give me a weight rating of 13,220 lbs.

by

Add a comment

Join the discussion

Michael will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 5

Past 30 Days: 17

All Time: 389